General discussion

Locked

IE6 cannot display gif files after SP1

By Mad Scientist ·
I just installed SP1 and the recent security
patches to IE6 on my Win 98 SE computer. Now the gif files of web pages do not display. I get markers with red Xs instead of the pictures.
I do not have the display Show image place holds checked. I dohave the show picture checked in advanced settings. Jpeg files are OK.
Re-istalling IE6 fixes the problem until i re-install the patches.
I have searched the knowledge base but can't find a reference to this particular problem.
Is this a bug?? How do I report it to Microsoft? Would they even care if I did?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IE6 cannot display gif files after SP1

by c.barnhorst In reply to IE6 cannot display gif fi ...

It is not a widely reported bug if it is an SP1 problem so expect that the answer will be on the local system. How do you access the internet?

Collapse -

IE6 cannot display gif files after SP1

by Mad Scientist In reply to IE6 cannot display gif fi ...

Poster rated this answer

Collapse -

IE6 cannot display gif files after SP1

by been there In reply to IE6 cannot display gif fi ...

Had a similar problem at work with outlook displaying red X's. Reinstalled outlook and it didn't solve problem. This was An NT system. I suggested they just clean out every thing and startover and reinstall NT it worked. Our conclusion was corruptedfiles in the OS.

Collapse -

IE6 cannot display gif files after SP1

by Mad Scientist In reply to IE6 cannot display gif fi ...

Poster rated this answer

Collapse -

IE6 cannot display gif files after SP1

by Mad Scientist In reply to IE6 cannot display gif fi ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums