General discussion

Locked

importprf on outlok 2003

By BeerMonster ·
I'm using the importprf switch to set up the users mail profile on first login for outlook 2003, and whatever I do I can't stop a prompt appearing -

"outlook is about to import information.......would you like to import the account settings"

I don't want the users being prompted at all, but I can't stop the prompt appearing. Anyone have a workaround for this, or can tell me if I'm doing something wrong? I've scoured the net and technet with no luck as yet. It's driving me mad...

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by BeerMonster In reply to importprf on outlok 2003

and BTW I'm not interested in any third party tools thanks, I just want what I'm using to work..

Collapse -

by sgt_shultz In reply to importprf on outlok 2003

do you mind telling us all the switches you are using now? is this the only prompt you get?

Collapse -

by BeerMonster In reply to

Thanks, but it looks like I'll have to educate the users to say ok to the prompt...

Collapse -

by BeerMonster In reply to importprf on outlok 2003

I'm just using the /importprf prf-file

where prf-file is (obviously) the prf file containing the required info. I've tried every permutation of entries in the prf file that I can think of to see if maybe there was something in it that caused the problem but no joy. I've also tried combinations of additional switches such as /firstrun etc etc but no luck there either...

If you select yes to the prompt then outlook configures itself and opens fine, select no and (for a first login to Outlook) you get the config prompts for setting up the profile manually.

The way it stands I'm going to have to let users know to select yes during the prompt, which frankly is a pain in the a$$.

Collapse -

by BeerMonster In reply to importprf on outlok 2003

Point value changed by question poster.

Collapse -

by BeerMonster In reply to importprf on outlok 2003

This question was closed by the author

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums