General discussion

Locked

In page IO error

By Trev ·
We were using NT 3.51(Winframe) and moved a share containing the 32Bit applications we use to a NT 4.0 Terminal Server. We changed the login script to map from the old share to the new share. All the share and NTFS permissions remained the same but recently we are receiving the error message "Inpage IO error" on our applications that we run i.e. Microsoft Office and the program shuts itself down. We usually restart the application and it is ok again. This happens randomly to our applications and our clients accessing the server. The solutions we have tried are: 1.) changed the netuse to specify persistant connections. 2.) We also installed service pack 6 as per Microsofts recommendation. 3.) Reinstalled Office. Anyone have anymore suggestions?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

In page IO error

by -Q-240248 In reply to In page IO error

Sounds like a memory error. Have you checked your memory? Check amout available, and physically check them, even swap them out if you can..Many times things go wrong purely by coincidence....

Collapse -

In page IO error

by Trev In reply to In page IO error

Poster rated this answer

Collapse -

In page IO error

by Trev In reply to In page IO error

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums