General discussion

Locked

Install keeps choking

By paul ·
I am trying to install RedHat v7.3 on a machine with an Adaptec 2100S with two drives in a non-RAID configuration. The install keeps choking - reporting "media failure or hardware failure or out of space".

I've tried reducing the SCSI data rate,tried different media, tried different combinations of partitions, etc.

Any ideas?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Install keeps choking

by TG2 In reply to Install keeps choking

Have you tried low level formatting the drives?
In the SCSI bios there should be an option for low level format or a "drive verification" option.. (*caution low level formatting *WILL* erase all data on the drive, drive verification may or may not,consult your SCSI Card Manual*)

If the low level format fails, that would point to a problem right there... it could be a drive problem or it could be termination.

Many times, SCSI termination can cause odd or 'flaky' issues. Termination can sometimes be the hardest part of SCSI installation if for no other reason then whether your card needs termination power supplied to the buss or taken from it.

Collapse -

Install keeps choking

by paul In reply to Install keeps choking

I appreciated the thought - I had tried swapping out the drives and it didn't make a difference. Ultimately, the problem turned out to be poorly-seated memory modules

Collapse -

Install keeps choking

by dsuski In reply to Install keeps choking

I recall something about linux needing an ide drive to boot from...long time ago though, otherwise check if the right scsi module(s) are being loaded accordign to your hardware

Collapse -

Install keeps choking

by paul In reply to Install keeps choking

I appreciated the suggestion although I was using the kernel options that are required for booting from scsi. But your suggestion did serve as a reminder to check them.

Collapse -

Install keeps choking

by Unix4me In reply to Install keeps choking

I had a similar experience trying to install RH7.2 on an IBM with an adaptec SCSI adapter on the motherboard.
It seemed to work and then developed mystery errors; the install never finished and booted correctly.
My problem was a bad SCSI cable.
If you have or can borrow an extra, this could be a quick thing to check....

Collapse -

Install keeps choking

by paul In reply to Install keeps choking

Thanks for the suggestion - I had pretty much swapped all the hardware between the one machine that worked and the two that did not. In the end, it turned out to be a problem with poorly-seated memory modules. Go figure....

Collapse -

Install keeps choking

by paul In reply to Install keeps choking

This question was closed by the author

Back to Linux Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums