General discussion

Locked

Install RAID sata drives, no bootable drives detected in bios

By gavin ·
As of 3 days ago I have moved from IDE to ATA hard drives to run a RAID array. After install of hard drives I am unable to detected the cd & dvd drives to install xp. The BIOS does not show any IDE or SATA hardware.

On trying to boot from the XP cd the first screen (on pressing F11) only shows the floppy and the RAID name allocated to the new drives.

Please let me know if you need any more information.

Specs:
MB > 939Dual-SATA2
HD > Seagate 160GB 7200.10 7200RPM SATAII/300 8MB Cache - OEM

Any help will be greatly appricated, as I'm thinning on top and not the middle.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IDE

by p.j.hutchison In reply to Install RAID sata drives, ...

The Optical drives should be using the internal IDE controllers and not the raid. Alternatively, you may need to enable the BIOS on the RAID card to enable booting.

Collapse -

IDE

by gavin In reply to IDE

Thanks for helping me.

I have enable the IDE controllers for the optical drives.

I don't have a RAID card, as the motherboard is meant to control this. Do you think I should get a RAID card to handle it.

Collapse -

Cabling

by p.j.hutchison In reply to IDE

No, you already have a RAID card.

I would check the cabling and the IDE jumpers on the optical drives as they tend to be PATA, rather than SATA, drives.

Collapse -

IDE + XP Setup

by gavin In reply to Cabling

Thanks for the help again.

OK got the dvd rom working now. The problem was a bad IDE cable.

There is a new problem now :S. During install of Xp Pro I get this message, 'Setup can't copy the file:m5289.sys'

I have tried booting(F6)from the floppy with the file on it but its not detecting it. Going to try make the disk again and see what happens.

Collapse -

XP Setup on the RAID

by gavin In reply to IDE + XP Setup

What's happening now is an error message, just after the floppy is made and the disk is in to install XP; Invalid Opcode at .........

I have tried restarting from the booting the win install but at the end of installing I get the missing m5289.sys file.

Not sure how else to install the missing files from the floppy (setup first in boot sequence).

Collapse -

RAID Drives

by gavin In reply to XP Setup on the RAID

Right I have solved the problem. Skipped trying to load the drivers from the boot. Disabled the RAID and set it up in XP.

Thank you for the help you did give me.

Back to Storage Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums