General discussion

Locked

Installation of Access/2000

By charliebruno ·
I am attempting to install Access/2000 on a machine with an AMD K-6 processor chip. The installation started...then just sort of hung....I stopped it...then put the cd in again to restart it...it came up with "installation in progress"...then it started and seemed to get hung up again...??? Anyone have any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Installation of Access/2000

by donq In reply to Installation of Access/20 ...

Contact Microsoft and see if they have a version that was tested using the AMD K-6 chip......I think not regretfully and you'll need to switch CPUs.

Collapse -

Installation of Access/2000

by charliebruno In reply to Installation of Access/20 ...

Poster rated this answer

Collapse -

Installation of Access/2000

by mark.thomson In reply to Installation of Access/20 ...

Whenever I have installed Office 2000 it has taken a L O N G time ( a lot longer than Office 97) and I was afraid it had hung. Just start the installation and leave it for an hour or so to see if it makes any progress, it may be OK.

Collapse -

Installation of Access/2000

by charliebruno In reply to Installation of Access/20 ...

Poster rated this answer

Collapse -

Installation of Access/2000

by kimscomputing In reply to Installation of Access/20 ...

I have an AMD K-6 and haven't had any problems with Access 2000. It does however take a lot of resources. Press ctrl-alt-del and turn off some things you don't need before starting the installation. It does take a while to load.

Collapse -

Installation of Access/2000

by charliebruno In reply to Installation of Access/20 ...

Poster rated this answer

Collapse -

Installation of Access/2000

by charliebruno In reply to Installation of Access/20 ...

This question was closed by the author

Back to Web Development Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums