Question

Locked

intel 845gvsr mother board display stucked

By shannu123us ·
hi my intel 845gvsr mother board displays only intel desktop board and no booting.there is no intel logo in center of the intel desktop board image which is displayed during booting.system stucked at post operation.pls kindly help me to how to resolve this problem

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

A few thoughts

by w2ktechman In reply to intel 845gvsr mother boar ...

open the case (powered off of course)(or not :^0 )
unplug and re-plug in each add in card and HDD (and power supply).

Try again

If not, you can try getting a new motherboard or replacing the ROM or even replacing the power supply

Collapse -

Try this as well

by Jacky Howe In reply to intel 845gvsr mother boar ...

Can you get into the BIOS and see if there is an option to disable the Intel Boot Logo so you can view the boot messages or to see if the Hard Drive is being detected.
<br><br>
One of these keys should get you in.
<br><br>
Common BIOS entry Keys
<br><br>
F1
<br><br>
F2
<br><br>
DEL
<br><br>
ESC
<br><br>
F10
<br><br>
You will know when to press this key when they see a message similar to the below example as the computer is booting. Some older computers may also display a flashing block to indicate when to press the F1 or F2 keys.
<br><br>
Press <F2> to enter BIOS setup
<br><br>
Tip: Hold a Key down, this will cause a stuck key error, which may allow you to enter the BIOS setup.
<br><br>
<br><br>
<i>Keep us informed as to your progress if you require further assistance.</i>
<br><br>
<br><br>
<font size="1"><i>If you think that any of the posts that have been made by all TR Members, have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.</i></font>

Collapse -

intel 845gvsr display stucked

by shannu123us In reply to Try this as well

no i cant go to bios i think this board not execute post operation i think bios is corrupted.pls help me to restore the corrupted bios.

Collapse -

Grab your M'Board Users Manual and clear the BIOS

by OH Smeg In reply to intel 845gvsr display stu ...

By changing the Jumper to Pins 2 & 3 for 5 minutes then return the jumper to Pins 1 & 2.

Try again and see if it will boot now.

If you have misplaced the Users Manual you can download a copy from here

http://tinyurl.com/5jd89b

Of course if you have tried unsuccessfully to flash the BIOS and the Flash Hung during the procedure you need to either replace the BIOS Chip or take it to someone with a EPROM Writer who can reprogram it. A new BIOS Chip will cost you somewhere around the $30.00 Mark + Freight I have no idea what a tech will charge to reprogram the IC.

Col

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums