Question

Locked

Internet access

By jensham ·
I use a Netgear DG834GT wireless router to two PC's and wired to two laptops all using XP SP3.
Internet connection is perfect to both laptops and one PC but the other PC can only connect to P2P (Vuse). emails (Outlook Express) and Newsgoups (News Bin). IE7, Chrome, Firefox and AVG update cannot connect. I have scanned for virus infections etc with AVG, Ad-aware and cleaned with Ccleaner with no result. Firewall is with Windows and the above are all listed in exceptions.
Have I closed a port somehow or can anyone suggest a remedy?
I would really appreciate a little help thank you in advance.
Peter

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well it would help to know if all of these computers

by OH Smeg In reply to Internet access

Have ever been able to connect at the one time or if this is something new occurring.

If it is Something new look at what changes have been made just prior to the systems stop working as required and that is your starting point.

If however this has never worked previously look at the Netgear Device as you will need to enter it's Setup Procedures and make changes there to it's Security and number of Concurrent Connections.

Col

Collapse -

Thanks - AVG8 the problem

by jensham In reply to Well it would help to kno ...

Thanks Col - Yes everything worked OK up to 23rd October when I did an AVG8 update although everything appeared alright after the update.You have prompted me to uninstall AVG8 and now everything is ok although it is working on this and the other computers.
Why I didn't think of that I do not know but I thank you and thanks for your response.
Peter

Collapse -

Peter Your Welcome. <NT>

by OH Smeg In reply to Thanks - AVG8 the problem
Collapse -

Just in case you get caught again

by Jacky Howe In reply to Thanks - AVG8 the problem

There is a fix here there is no need to reinstall.
<br>
Inactive components and/or blocked internet connection after update to 8.0.196
<br>
http://www.avg.com/support

Back to Browser Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums