Question

Locked

Internet connection problem

By davidgarda ·
I am running windows xp professional on a siemens fujitsu amilo L1310G and i am experiencing a problem with internet connection, with both wireles adapter and network adapter i have the same problem. i am able to connect to the router but not the internet, and in the status information for the network connection it says that i am sending information but barely receiving. so i cannot connect to the internet. i have tried running an antivirus (NOD32) but no viruses were detected i tried installing both the wireless adapter and network adapter drivers again and cannot fix the problem, i even tried formatting the computer and i keep getting the same problem, one time i even installed windows xp home edition (which was the operating system originally installed on the laptop) in case the drivers were not compatible with xp pro but i still have the same problem. i am only able to ping the router and get a response, all other addresses i try to ping and get no response. has anyone had this problem or has a clue how to fix it?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

so...

by jmil In reply to Internet connection probl ...

so if you did a format the problem might be in the router.
Why dont't you try going on the web interface of your router (all modern routers have this) to see what's going on..
Does your router take a WAN ip address?
Is the adsl led on? (if there's an adsl line)
Start with the basics.Turn it off...then on
go to the web interface see what's going wrong..
reset your router and setup it from the begining..(you can call your ISP helpdesk to help you)

good luck

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums