General discussion

Locked

IP forwarding in AIX4.2.

By irek_zar ·
How to enable IP forwarding in the AIX4.2.1 host?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IP forwarding in AIX4.2.

by stidhat In reply to IP forwarding in AIX4.2.

You need to run the command:
no -o ipforwarding=1
to enable forwarding. Add this to you rc.net script to have it in effect after reboots.

I also found that I had to add an entry to the /etc/gateways file like this:
net <network address> gateway <your gateway> metric 0 active

First try the "no" command and see if it works, if not then add the entry to /etc/gateways.

Collapse -

IP forwarding in AIX4.2.

by irek_zar In reply to IP forwarding in AIX4.2.

Thank you very mach for help.
Irek

Back to Linux Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums