General discussion

Locked

IS on 5.5 running at 100%

By bob.hall ·
All,

I have an Exchange 5.5 server over in the UK, and the store is eating almost 100% of the CPU. I have tried rebooting the server after stopping all of the services, but the problem continues after reboot. This is all after a tech on the other end tried to deleted/empty a users deleted items folder, which contained at least 1000 UNREAD emails and who knows how many read items. He was unable to perform the task, and it seems that the CPU has been busy since.

Email traffic still flows, but this problem still needs some attention.

Anyone have any ideas?

Thanx

Bob Hall
SCP

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Concern

by timwalsh In reply to IS on 5.5 running at 100%

I'm not sure there is any real need for concern here unless you KNOW for sure that Exchange wasn't already making maximum use of your CPU.

By design, Exchange makes use of ALL available CPU cycles and memory, and releases resources to other processes as needed.

Are there any other processes or applications that seem to be suffering as a result of this?

Are there any error messages showing up in the event log that would lead you to believe all is not operating as it should be?

I suspect that the fact that you noticed this right after a user task failed is mere coincidence.

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums