General discussion

Locked

Jay, Smorty; There appears to be ANOTHER new problem

By sleepin'dawg ·
When I click on a post from one of my contacts, I am able to read that post but if I decide to pursue it in the thread where the post is supposedly to be found, very often there is no trace of it there. This has happened several times over the past few days. The post in Posts From My Contacts will be numbered something like post 25 of 40 but when you check the thread and count back from #40 to #25 you often find a post from someone else and the one from my contact is nowhere to be found. What's causing this and when will it be fixed???

BTW getting in and out of TRI is also becoming increasingly problematic.

Dawg ]:)

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Sounds the same

by debuggist Staff In reply to Jay, Smorty; There appear ...

The sympton may look differently, but it really sounds similar to what you reported in the other like-titled thread.

An ETA for a fix is hard to determine due to the difficulty of duplicating the problem in a non-production environment. It is definitely being addressed though.

Collapse -

Thanks for keeping us posted Doug.

by sleepin'dawg In reply to Sounds the same

It's got to be tough taking care of all CNet not just TR duties but it relieves a lot of frustration when one receives acknowlegement that a problem is recognized and being worked on. Thnx.

Dawg ]:)

Collapse -

Has this happened today?

by debuggist Staff In reply to Jay, Smorty; There appear ...

A change was made yesterday to improve performance which may also alleviate this issue as well.
<br /><br />
Please feel free to respond to this message (or contact me via private message) to let us know whether the site's performance has improved or this issue still occurs.
<br /><br />
Thanks,
Doug

Collapse -

Doug I don't know if anyone has mentioned this

by HAL 9000 Moderator In reply to Has this happened today?

But I'm finding recently that when I subscribe to a discussion when I log back on a few hours latter it no longer shows me as Subscribed.

Maybe it's just me but if others are running into this problem it might be something that needs attention. It's only been going on for about a week or two now.

Col

Collapse -

So far it hasn't happenened to me today.

by sleepin'dawg In reply to Has this happened today?

I've checked and it isn't readily apparent now. Thanks for keeping us posted on what's happening.

Dawg ]:)

Back to Community Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums