General discussion

Locked

jpeg attachment

By twcloster ·
I have a client who is unable to send jpeg attachments using Outlook or even outlook express. The server always times out or says "Unable to log onto outgoing mail server" etc.
Other attachments work fine and size is not the issue. I have uninstalled outlook and outlook express and reinstalled but this did not fix the problem.
I have also tried creating new profiles and then them sending but get the same result.
Also I have set up another isp and email account but get the same result.
I have downloaded a program which changes outlooks security settings but did not find jpeg as a blocked attachment.

Any suggestions?

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by twcloster In reply to jpeg attachment

Oops
Running Windows XP Pro & Office XP

Collapse -

by Oldefar In reply to jpeg attachment

I don't have a ready answer, but some questions.

The error "unable to log onto outgoing mail server" raises the question - is your client using more than one mail service? View options will show which service that email with the jpeg attachment is using. Can the email be sent without the jpeg attachment using the same service?

Collapse -

by twcloster In reply to

Poster rated this answer.

Collapse -

by twcloster In reply to jpeg attachment

Only one mail account and yes I can send it without the attachment.

Collapse -

by Oldefar In reply to jpeg attachment

There seems to be a run on this particular issue beginning last August with Outlook on XP. The problem seems to be that some are unable to send any attachments, some attachments less than 15k, and some anything but jpeg.

The various symptoms are all incomplete, but here are a couple steps to try.
1) Send the email with attachment in plain text format and see if it goes through.
2) Send the email with attachment in html format and see if it goes through.
3) If the first two fail, go to Tools>Options>Security>Attachment Security and check None, then repeat steps 1 and 2.

Collapse -

by Oldefar In reply to

Need to also know version of Outlook and any service packs installed. Also, what if any firewall and virus scan are being used.

Also, the exact and complete error message (or messages) is important.

Collapse -

by twcloster In reply to

I have tried the text and html options but "Attachment Security"? I have not seen this as an option under any outlook menus. It does not sem to be in the location you stipulated above?

Collapse -

by Oldefar In reply to

I don't know that any ISP are rejecting particular types of file extensions, but it is certainly possible. Since the error message as you paraphrased seems to originate with the smtp server you may want to try another experiment. Change the file extension to something like "*.jp_" instead of "*.jpg" and see if it goes through okay.

Collapse -

by twcloster In reply to jpeg attachment

Outlook 2002 (10.2627.2625)
Windows XP Pro & SP1.
Running AVG Antivirus (not had a problem with this on many client installs)
Was running Zone Alarm but uninstalled it, could there possibly be a rogue Zone Alarm setting which has remained?

Collapse -

by twcloster In reply to jpeg attachment

I have tried renaming the extension to .jpg and .jpe without success

Back to Software Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums