General discussion

Locked

link in message not bringing up page

By Cricket_Moon ·
We have one computer here running Windows 2000 Pro with Internet Explorer 6 and Outlook 2000. If he clicks a link in an html email sent to him, it does not bring up his browser.
I had him send it to me and it worked. What's wrong with his settings?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

link in message not bringing up page

by maxwell edison In reply to link in message not bring ...

Most likely, his browser is not "html" enabled.

Go into PREFERENCES and adjust his default boxes to active the html links.

Maxwell

Collapse -

link in message not bringing up page

by Cricket_Moon In reply to link in message not bring ...

Where are these preferences?

Collapse -

link in message not bringing up page

by nikki96 In reply to link in message not bring ...

In Internet Explorer...
Tools->Internet Options->Programs
Is Outlook chosen as the default mail client? If not, choose it.

Nikki

Collapse -

link in message not bringing up page

by Cricket_Moon In reply to link in message not bring ...

This is a problem accessing webpages from a link in an html email, not sending email from an html page.

Collapse -

link in message not bringing up page

by Cricket_Moon In reply to link in message not bring ...

Point value changed by question poster.

Collapse -

link in message not bringing up page

by Cricket_Moon In reply to link in message not bring ...

We are still having this problem. It seems to be only emails sent to him that display successfully as a webpage, ie. Microsoft Newsletters. I can access the webpages for the links from the same email just fine. We have the same OS, configuration in outlook and IE, and testing with the same email. Help here would be great.

Collapse -

link in message not bringing up page

by Cricket_Moon In reply to link in message not bring ...

Point value changed by question poster.

Collapse -

link in message not bringing up page

by Cricket_Moon In reply to link in message not bring ...

This question was closed by the author

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums