General discussion

Locked

Linux kernel compiling

By David.Grudek ·
I am using Red Hat 9 and trying to compile a beta kernel from scratch. I have tried so many things to get it to work and I am out of ideas. I thought that maybe I am missing some required packages so I installed everything from Red Hat's cd's. I tried removing any of the settings that were experimental. I removed absolutely everything that was not neccessary including drivers and other configurations. I did a make mrproper and it seemed to go fine without errors. Then I did a make xconfig. I did all my settings and saved. I did a make dep but it said that it was unneccessary. I then did a make clean and seemed to work fine. I now ran the make bzImage and it also ran fine but as soon as this is done I ran the make modules and it always fails. I am not sure what I am doing wrong but any help would be appreciated.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums