General discussion

Locked

LINUX Mandrake Sound Config

By Sigley, Phil ·
After recently installing LINUX Mandrake 7.0 i wish to configure my soundblaster 16. I hve run the Soundcard configuration program, however it gives an error message that the 'device is busy' How can i sort this out and add the sound modules to the Kernal. Please bear in mind i dont know musc about this.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

LINUX Mandrake Sound Config

by greg.ahler In reply to LINUX Mandrake Sound Conf ...

I'm new to Linux, myself, and I'm not sure if this will help, but, Move the sound card to a different slot. It can't hurt much, and if it still reacts the same way, you can always move it back.

Collapse -

LINUX Mandrake Sound Config

by Sigley, Phil In reply to LINUX Mandrake Sound Conf ...

Thankyou for the help, i changed my soundcard slot and the setup program took the right settings this time. Sorry if this reply is a bit late. Good luck with LINUX.

Collapse -

LINUX Mandrake Sound Config

by ball5ball5 In reply to LINUX Mandrake Sound Conf ...

This worked for me. After you ran the sound cfg, a file was created called isapnp.conf. can you get to an editor to open this up? if not, do this: open up an xterm window, and type mc then hit enter. this brings up the best file mgr ever. browse to /etc & find the iaspnp.conf file.highlight and hit F4. this opens it for editing.move down in the file to the 1st uncommented line you find and add the following, exactly like this <VERIFYLD N>. hit F2 to save the changes. press ctrl-alt-backspace torestart xwindows and it should work.good luck.

Collapse -

LINUX Mandrake Sound Config

by Sigley, Phil In reply to LINUX Mandrake Sound Conf ...

Poster rated this answer

Collapse -

LINUX Mandrake Sound Config

by ampl In reply to LINUX Mandrake Sound Conf ...

Trying running the 'setup' program... from the console, at a prompt, run 'setup'. You should get an option on the menu for sound card. Make sure you are logged in as root or use 'su'

Collapse -

LINUX Mandrake Sound Config

by Sigley, Phil In reply to LINUX Mandrake Sound Conf ...

Poster rated this answer

Collapse -

LINUX Mandrake Sound Config

by Sigley, Phil In reply to LINUX Mandrake Sound Conf ...

This question was closed by the author

Back to Linux Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums