General discussion

Locked

Linux Red Hat 7

By mastro77 ·
I loaded redhat and now I trying to remove linux and load in a different operating system. I tried fdisking the drive and it still boots up lilo. i tried fdisk /mbr, i tried copying the sys.com file for windows 98 over to the hard drive, and I also tried booting up with a partition magic floppy and deleting all partitions. None of these worked. I fanyone has any other suggestions let me know. Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Replace your MBR

by dr.debugger In reply to Linux Red Hat 7

The problem isn't in your partition headers, its in the Master Boot Record (MBR). Partition magic should have a way to remove the MBR but I've never used the product so I can't tell you how. Failing that, if you have the manufacture's install diskfor your hard drive, that should do the job as well.

Collapse -

format

by edilio1 In reply to Linux Red Hat 7

Low format your hard driver
that would do... (it work for me)

Back to Community Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums