General discussion

Locked

Linux, XWin and Celeron based video card

By Blano ·
I am a regular Linux user - and have installed it numerous times - but never with this issue.

RH 6.1 blows up on first screens - "no screens generated" - cannot form install GUI.

RH 6.0 or earlier, and Caldera Open linux 1.2 can generate theirGUI setup screens - but cannot even use the generic VGA for X. Cannot load X GUI.

I know Linux works on Celeron, and my card is ATI AGP w/ 8MB RAM. The Mach64 server does not work for it....

Help!

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Linux, XWin and Celeron based video card

by .carini.net In reply to Linux, XWin and Celeron b ...

AFAIK I am quite unsure about the Mach64 ... ATI make some (very) clear web page about identifying your product; try:

http://support.atitech.ca/identify/index.html

I don't know about RH, but SuSE comes out with a FIX for Ati RAGE 128 (wich I suppose that is your card). I suggest to see:

http://www.suse.de/en/support/download/updates/63_update.html

under xsrv series and try to find if equivalent pakages exist for your distribution.

Collapse -

Linux, XWin and Celeron based video card

by Blano In reply to Linux, XWin and Celeron b ...
Collapse -

Linux, XWin and Celeron based video card

Hi!

Checked on www.redhat.com if there are any installation bugs.

I've used RedHat for a few years and never had any trouble.

If you can't find any bug fixes or so I'd try getting the new RedHat 6.2.

I've installed 6.2 on my ATI Rage 128, works great.

/Hasse

Collapse -

Linux, XWin and Celeron based video card

by Blano In reply to Linux, XWin and Celeron b ...
Collapse -

Linux, XWin and Celeron based video card

by McKayTech In reply to Linux, XWin and Celeron b ...

Using an ATI AGP video card, I had installation failures with earlier versions of RH, SuSE and TurboLinux that sound similar to yours. As in your case, Xwindows puked even on the standard VGA server.

Since I have a cable modem and a CD burner, Idownloaded the RedHat v6.2 ISO image (650meg), burned it to a CD and it installed flawlessly. FreeBSD v4.0 also downloaded and installed flawlessly on the same hardware. But not SsuSE v6.4, RH v6.0 or Turbolinux Workstation v6.0.

regards!

paul

Collapse -

Linux, XWin and Celeron based video card

by Blano In reply to Linux, XWin and Celeron b ...
Collapse -

Linux, XWin and Celeron based video card

by AZot In reply to Linux, XWin and Celeron b ...

I had the same problem trying install Linux Mandrake on my Celeron on i810 motherboard.

Try to install with option 'text' (when prompted type 'linux text').

Collapse -

Linux, XWin and Celeron based video card

by Blano In reply to Linux, XWin and Celeron b ...
Back to Linux Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums