General discussion

Locked

Lotus/ ACT Contacts/Exchange

By daniels ·
I have a user here who is having trouble sending someone attachments.
Our company is using Exchange with outlook 2000. The person that he is trying to email is using Notes. My user is using ACT Contact manager, and everytime he sends a contact of his an attachment, the attachment gets completly decoded. No matter what kind of an attachment it is it doesn't get transfered right. It turns into a dat file, and is all wierd looking. This only happens when he sends to people using lotus notes. I have sent attachments to the same people from the same exchange server, and they work fine. Any suggestions?

Thanks!

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Lotus/ ACT Contacts/Excha ...

um, think Exchange sending MIME and Notes set for something else or vice versa. don't know how to check in Exchange, know that Exchange will override Outlook encoding settings and can tell you how to peak at settings on Notes end, File/Mobile/Locations/Current Location to see if you can figure out encoding it wants to see or change it there as experiment...
what if you just cheat and set up hotmail account for these guys on both ends?

Collapse -

by haileyan In reply to Lotus/ ACT Contacts/Excha ...

Some systems do not decode attachments correctly in Rich Text email. Groupwise also has the same problem decoding.

Change the mail format to plain text or HTML and see if the attachment is received Ok. If they do leave the sender's default mail format as whichever mailformat works.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums