General discussion

Locked

Lotus Domino Routing Problem

By tearthegoat ·
Mail routing to one of our Domino servers has suddenly begun to fail and I'm completely stuck as to why. I've checked connection documents and they're all fine. Also checked the No proxy for these hosts and domains section under ports/proxies and all fine there also. Not sure if this could be a DNS issue?.

Trace to OLD01 results in check against Panoramix name which is actual name of Windows server, not domino server name. Panoramix does appear under Fully qualified Internet host name in Server Doc though.

I'm running out of ideas and am slowly drowning...help!.

Example of Trace below:

Trace OLD01/DentsplyEurope
Determining path to server OLD01/DENTSPLYEUROPE
Available Ports: TCPIP
Checking normal priority connection documents only...
Local network connection document found for OLD01/DentsplyEurope
Verifying address 'IP Address' for OLD01/DENTSPLYEUROPE on TCPIP
Detected Proxy Server configuration: IP Address:Port
Checking for PANORAMIX in NoProxy List...
NoProxy List Filter: IP Address
NO MATCH: Filter(s) do not apply to PANORAMIX
NoProxy List Filter: IP Address
NO MATCH: Filter(s) do not apply to PANORAMIX
NoProxy List Filter: IP Address
NO MATCH: Filter(s) do not apply to PANORAMIX
NoProxy List Filter: IP Address
MATCHE NoProxy needed due to filter: IP Address
NoProxy: Connecting directly to PANORAMIX
Unable to connect to OLD01/DENTSPLYEUROPE on TCPIP (The server is not responding. The server may be down or you may be experiencing network problems. Contact your system administrator if this problem persists.)
Server OLD01/DENTSPLYEUROPE is not responding

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Software Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums