General discussion

Locked

Lotus Notes dictionary error

By jeffersnet ·
We have a user who gets the following error when trying to send an email, "cannot add word to dictionary." The error goes away if spell check is turned off but he wants to be able to use the spell check feature. This happens even if no words are misspelled. I've replaced his user.dic file, cleared out his cache and checked to make sure he can manually add words to his dictionary. He has full permissions to the data directory where the dictionary files reside. I found one article that said to move his temp and tmp directory locations which I tried but that didn't make a difference. Lotus Notes was removed and reinstalled on his system and nothing changed. Everything was working fine on his old computer and spell check has caused problems the entire time it has been on his new system.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

experiencing the same problem

by dan.sokol In reply to Lotus Notes dictionary er ...

the only difference is that the end users have not recieved new machines. We have around 2000 lotus notes 6.5 users. The first case showed up about 2 months ago today we have 6 or 7 users with teh same issue. I tried all the items you listed with no sucess included systems rebuilds. I've nothing relevent in the NOTES knowledge base either. Please let me know if you run across a fix and I do so on my end.
little more on the system config- dell systems running XP sp1 / novel clients 4.91 / notes 6.5

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums