General discussion

  • Creator
    Topic
  • #2274368

    Mapped drives don’t show in explorer

    Locked

    by cberndt ·

    A couple of months ago I began getting intermittent reports of user mapped drives being lost (running Win2k and WinXP desktop on Windows 2k3 Domain). I first wrote it off as user error (probably closing the logon batch window before the logon script had finished). I created desktop icons that users could click to remap the drives (rebooting did not always reconnect the drive mappings). Then it happened to me. When I looked at the windows explorer window my mapped drives did not show, but if I go to the command prompt and type “Net Use” the drives show up as OK and I’,m able to access the drive thru the command prompt (I’m running WinXP Pro SP1 with the personal firewall enabled). The logon script is running thru \netlogon\logon.bat and not thru Active directory. Any suggestions would be appreciated.

All Comments

  • Author
    Replies
    • #2720123

      Reply To: Mapped drives don’t show in explorer

      by mikex ·

      In reply to Mapped drives don’t show in explorer

      1.Open My computer=>Go to Tools=>Folder Options=>View tab=>and check “Automatically search for network folders and printers” – this will work on XP

      2. Explore the network and go to the network drive /folder that you want to connect – Right click over it and choose “Map Network Drive” option (don’t forget to click the checkbox down there – reconnect at logon) – Win all

    • #2700237

      Reply To: Mapped drives don’t show in explorer

      by sgt_shultz ·

      In reply to Mapped drives don’t show in explorer

      that’s funny, i was just gonna say uncheck that box. also Folder View Options Use simple file sharing. uncheck that one also

    • #2700160

      Reply To: Mapped drives don’t show in explorer

      by simbn ·

      In reply to Mapped drives don’t show in explorer

      Try add in NetBEUI Protocol to your PC and restart.

    • #2699995

      Reply To: Mapped drives don’t show in explorer

      by shawn ·

      In reply to Mapped drives don’t show in explorer

      I would add a /PRESISTENT:YES switch to the net use command in your logon script. That should help with the drives not showing up.

      Hope this helps.

      Cheers,
      Shawn

    • #2701161

      Reply To: Mapped drives don’t show in explorer

      by curlergirl ·

      In reply to Mapped drives don’t show in explorer

      Sounds like a browsing issue to me. What setting are you using for NetBIOS over TCP/IP? If you have it set to the “use setting from DHCP” option, try setting it to Enable instead and see if that makes any difference.

      Hope this helps!

    • #2699331

      Reply To: Mapped drives don’t show in explorer

      by cberndt ·

      In reply to Mapped drives don’t show in explorer

      Answer #1 didn’t help. But thank you for the suggestion. I’m testing the other answers to determine which is the most reliable fix.

    • #2716759

      Reply To: Mapped drives don’t show in explorer

      by malt88 ·

      In reply to Mapped drives don’t show in explorer

      I’m experiencing the same issue on 2 XP pro workstations on my network, and I don’t think it’s a NETBUI issue. When the symptoms recur and you can’t see your mapped drives from explorer, go to a cmd prompt and do a NET USE. I’m seeing that the drives will show up in the list of mappings even though they’re not being displayed in explorer. So I know the drives are getting mapped. You might look at Microsoft article 812933 – it discusses these symptoms relative to a particular desktop policy setting and provides a hot-fix. I don’t have this policy configured anywhere, though, so I’m loath to run the hotfix. Let me know if you figure it out. I’ll post again if I find something.

    • #2716753

      Reply To: Mapped drives don’t show in explorer

      by malt88 ·

      In reply to Mapped drives don’t show in explorer

      Here’s an interesting tip from an ntcompatible.com discussion:

      “Thanks for the Tips [on drives not appearing in xinExplorer], but unfortunately, NETBIOS or WINS didn’t solve the issue.
      I did, however, find the fix for anyone else who might have the same problem.
      Running gpedit.msc, I drilled down to:
      “Local Computer Policy/Computer Configuration/Administrative Templates/System/Scripts”
      In that template, there is an entry called “Run logon scripts sychronously”. The default configuration is “Not Configured”. I changed this to “Enabled”, and her drives started mapping on their own.

      I’m testing this policy setting now on my two pc’s.

Viewing 7 reply threads