General discussion

Locked

Mapped drives fail to reconnect

By ARWJnPlanoTX ·
We have six XP Pro PCs and one Windows 2000 server domain controller. Two of the XP Pro PCs fail to reconnect the mapped shared drives of the domain controller. They appear with the red X thru them. After clicking on them they are OK. I need for the drives to automatically reconnect as application errors occur and cause XP to relocate default user profiles to the client XP PC instead of the server. All of the XP PCs are set to automatically login when starting up. If automatic login is disabled in the affected PCs the mapped drives will reconnect. Due to the
nature of this business the XP PCs must be enabled for automatic login.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Mapped drives fail to rec ...

anything in the event log? on bad 2 xp's? how about server. what sp XP's and win2k? have you tried mapping via login script or try scheduled task and of course you have double-checked checkbox for 'automatically reconnect'...this might get it working but why? must be differences between working and non-working pc's. everybody same sp, critical updates? same nics? good cables? both set for simple file sharing?
give us more. when did this crop up? week ago? month ago? how is your anti-virus?

Collapse -

by ARWJnPlanoTX In reply to

Poster rated this answer.

sgt shultz requested more information, which I provided. sgt shultz has not responded back prior to closing this issue.

Collapse -

by ARWJnPlanoTX In reply to Mapped drives fail to rec ...

All desktops are Dells. They are all the same model. They were all working initially. I was unable to locate any unusual events in the event log. There may be a possibility that, with the automatic login, the XP PCs might be trying to reconnect to the server before the connection is actually available. If I could, I would delay the drives trying to reconnect.
All systems have latest service packs/updates. The server SP 4, the XP pcs SP 1. Problem occurred about three weeks ago.

Collapse -

by simpsonite In reply to Mapped drives fail to rec ...
Collapse -

by ARWJnPlanoTX In reply to

Poster rated this answer.

simpsonite provided a Microsoft knowlede base article. I have previously review the article and tried making the changes it recommended. Unfortunately it did not help.

The problem appears to be related to QuickBooks. Both of the problem PCs have recently been upgraded to a later version of QuickBooks. The problem occured about that time. I force a manual login and the problem disappears until QuickBooks is ran again.

Collapse -

by ARWJnPlanoTX In reply to Mapped drives fail to rec ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums