General discussion

Locked

McAfee 4.5 disabling w/Internet Explorer

By rgilbert ·
We have McAfee 4.5 installed on workstations and regularly update virus definitions. Over the past several weeks (after the last few updates) when Internet Explorer is used, McAfee AV is disabling itself.

The systen scan can be enabled, but will disable again when IE (5, 5.5 or 6.0) is used.

Has anyone seen this and/or have a fix for the problem?

Thanks.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

McAfee 4.5 disabling w/Internet Explorer

by DKlippert In reply to McAfee 4.5 disabling w/In ...

Here's an answer from www.Mcafeehelp.com:
If you are experiencing Internet Explorer 5 or Outlook Express 5 performance or hang-up issues it may be caused by a common Windows file, "imagehlp.dll", that was added by installing VirusScan 4.02 or 4.03.
To see if this issue is related to VirusScan do the following:
Check the IMAGEHLP.DLL Properties dialog box for the date and time the file was created and modified. If either have a time of 4:02 or 4:03 AM then this issue is related to VirusScan.
To correct the issue (if VirusScan is related):
Go to the following address: http://support.nai.com/files/vsc/tmp/imagehlp.dll
(no spaces in the URL)
A File Download dialog box will then appear asking if you want to open this file or save it todisk. Select to save this file in the Windows/System folder.
A message may then appear telling you the file already exists and asking you if you wish to overwrite the file. Click the Yes button.
When the download is complete logoff the Internet and restart your computer. The performance issues should now be resolved.

Good luck

Collapse -

McAfee 4.5 disabling w/Internet Explorer

by rgilbert In reply to McAfee 4.5 disabling w/In ...

The IMAGEHLP.DLL file (at least on three of the affected PC's) does not have the time 4:02 or 4:02 and we have Version 4.5 installed.

Thank you for your input though.

Collapse -

McAfee 4.5 disabling w/Internet Explorer

by rgilbert In reply to McAfee 4.5 disabling w/In ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums