General discussion

Locked

MDM error

By spatel ·
I have hp laptop and it just started giving me machine debug manager window at startup it takes so long to load desktop and then this window pope up and it has usage: mdm[option]
/dumpjit:display current JIT(just-initme0 debugging setting
/remotecfg:
/service:

any idea why this is happening and what's the fix for it. please help. IE is very slow

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Mdm.exe is the Machine Debug Manager

by neville In reply to MDM error

In Internet Explorer
Tools
Internet Options
Click the Advanced tab.
Click the check box next to Disable Script Debugging to enable it.
Click OK.
Close Control Panel.
Reboot

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums