Question

Locked

Microsoft Office Outlook

By mattwcasey ·
Although I have selected Office as my email editor every time I try to reply to and email a box comes up telling me that Word is either busy or uncontactable. I have no idea how to fix it and would be greatful for any advice

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try the browser settings

by ThumbsUp2 In reply to Microsoft Office Outlook

Try turning off Word as the HTML editor. In IE, click Tools -> Internet Options -> Programs. Or, you can get to it throug the Control Panel -> Internet Options.

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums