General discussion

  • Creator
    Topic
  • #2316458

    MIME settings error

    Locked

    by sbhuck ·

    I have gotten every Mozilla plugin that seems to be available. There is a web site for music and video from Disney movies. At the bottom of the page there is asound bar playing the music, instruments only, and instructions to click on “right click to download MIDI file”. If you right click on the playing bar the options are:
    1. Plug-in settings
    2. Connection Speed
    3. Language.
    Numbers 2 and 3 are self evident, I have 56K modem and language of course is english.
    When you go into plug-in settings, I used the defaults, since I was not sure. When I cliked the bottom of the page which is MIME settings, I got thre folowing error messagee: “We’ve run into errors while trying to update MIME types. The error number was -43.
    I went online with this information, and ther were palces who dealt with error -43, but they might have been in arabic for me to undersatnd them.
    Can anyone help? The other choices which were “greyed out” were:
    1. Open this link.
    2. Save as source
    3. Save as Quick time movie, Besides the error, there should have been a MIDI file at the bottom not a bar playing the song.
    I have been working on getting into this sight for four days, and I finally got this far, but I would like to be able to download the MIDI file this page talks about.
    The web site for you Disney fans is Ludwina’s Disney Song Collection. Actual http://www.geocities.com/broadway/stage/7840/select.htm
    Thanks, I am really getting tired of listening to “When you wish upon a star”
    Wilbur Huck

All Comments

  • Author
    Replies
    • #2742791

      Reply To: MIME settings error

      by compgirlfhredi ·

      In reply to MIME settings error

      The problem is probably that Galeon (well, the embedded Mozilla
      component in fact) did not realize that the set of supported MIME types
      had changed for npqtplugin4. One way to refresh its memory is to do:
      touch /usr/lib/mozilla/plugins/npwine.npqtplugin4.so

      Disabling npqtplugin4 should work though. Did you disable it in the Mozilla tab (rather than in the Netscape one)? If you change it and the file is still there then maybe you don’t have write permissions on that file?

      • #2742726

        Reply To: MIME settings error

        by sbhuck ·

        In reply to Reply To: MIME settings error

        solvrd problem myself, but why not your the only one to answer

    • #2742786

      Reply To: MIME settings error

      by compgirlfhredi ·

      In reply to MIME settings error

      Go to this site and read MIME in different applications, ie:Realplayer, Quicktime, etc.
      http://association.asccom.free.fr/pub/mozilla/plugins/awin.html
      where Mozilla is concerned. Check and make sure you have the plugins installed, and that they are the correct ones.

    • #2742725

      Reply To: MIME settings error

      by sbhuck ·

      In reply to MIME settings error

      This question was closed by the author

Viewing 2 reply threads