General discussion


Modem ESS ES56T-PI on RedHat 6.2.?

By pilu21_ro ·

I've been reading the Linmodem-Mini-HOWTO and I think you could help me. I have an ESS ES56T-PI modem (PCI modem) and RedHat 6.2. with 2.2.14-5 kernel. I've tried to use the module esscom.o compiled for 2.2.12-20 and I've tried your fixscript but I can't make it works. When I try insmod -f esscom.o it gaves me the following errors:

esscom.o: unresolved symbol __wake_up_Rb2c45411
esscom.o: unresolved symbol tty_unregister_driver_Ra61e8501
esscom.o: unresolved symboltty_register_driver_R9a666159
esscom.o: unresolved symbol tty_get_baud_rate_R8e49bd36
esscom.o: unresolved symbol boot_cpu_data_R4d12d1d7
esscom.o: unresolved symbol interruptible_sleep_on_Rc0f2a9fa
esscom.o: unresolved symbol tty_flip_buffer_push_Rabeed08a
esscom.o: unresolved symbol tty_hung_up_p_Rdc891c9e

kppp told me that modem is busy. The modem use IRQ 10 and I/O port 0xe400 in Windows.

If you can help me please mail-me.

Thanks!!!!!! Ovidiu

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Modem ESS ES56T-PI on RedHat 6.2.?

by x95tobos In reply to Modem ESS ES56T-PI on Red ...

These messages are typical when your driver (esscom.o) relies on another driver, that is not loaded. Try to find out the dependencies of your esscom.o ( I believe there is a place under the modules directory that lists all these, but these are for the modules that already come with the system)

Back to Linux Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums