Question

Locked

Mouse/Cursor Error

By andrew.stapley ·
I'm typing in Word 2007, with the mouse pointer idle further down the page, suddenly in the middle of typing I find I'm typing further down the page where the mouse pointer was idle, the typing cursor just jumped to where the mouse pointer was. Does anyone have an idea on how to stop this.

Many thanks
Andy

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Have you tried

by cmiller5400 In reply to Mouse/Cursor Error

have you tried a new mouse?

Collapse -

what type of mouse

by avlwiz In reply to Mouse/Cursor Error

I have seen this with people who use a mouse pad as there pointer. The keyboard is near the pad itself causing minor vibrations or touching near the pad itself causing the cursor to move. It is very annoying when this happens.

Collapse -

Mouse/cursor Error

by mallikachandra2000 In reply to Mouse/Cursor Error

The first time it happened I cleared all history, cookies, temp files etc from the internet tools. That seemed to help for a long time. It is happening again, but not in Word, but in the internet explorer browser, but not all the time. Hope this helps!

Collapse -

Are you on Vista?

by cback In reply to Mouse/Cursor Error

I too am having this problem Not in Word but in any typing even this post. I think it is Vista related perhaps its one of those Vista "improvements" I think it is progamed to jump to the cursor after a certain amount of time. I have looked and googled trying to figure out how to turn off. Seems to happen most after the letter y is typed - don't know why. I may have to upgrade to XP jsut for this reason.

Collapse -

Okay after much searching etc - a solution

by cback In reply to Mouse/Cursor Error

You have to turn off the tapping while typing. I have an Acer and when I first went in to my mouse options I did not have a tab for tapping - I went to the acer site and downloaded and reinstalled the driver - now I have several more tabs in mouse options - one of which is tapping. I checked box to turn off tapping while typing and have not had the problem since.

Back to Software Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums