General discussion

Locked

Moving Exchange Server to New Domain

By adz666 ·
I need to move an Exchange 5.5 server to a different NT domain, which has a 2-way trust with the existing domain. I moved the server into the new domain, without touching Exchange permissions or service accounts. The Exchange services all started OK, & X400 mail flowed fine. However, mail in the private IS stuck in the queue & would not deliver. Also, although clients could access their mailboxes, they could not access any attachments. I moved the server back into the original domain, & now everything's OK again. Any ideas?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Moving Exchange Server to New Domain

by chris hirst In reply to Moving Exchange Server to ...

probably the NTFS permissions on the drive where the IS is stored, Check that the everyone group has full rights over the files and folders on the folders ..\exchsrvr\mdbdata.. etc and make sure that the service accounts have the same rights in bothdomains or better still add a service account from the new domain to the exchange containers, as a trusted domain account does not get seem the same access on exchange containers.

Hope this helps

chris

Collapse -

Moving Exchange Server to New Domain

by adz666 In reply to Moving Exchange Server to ...

Thanks - that helped. NTFS permissions were OK, but using a service account from the new domain rather than the original trusted domain fixed it.

Collapse -

Moving Exchange Server to New Domain

by adz666 In reply to Moving Exchange Server to ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums