General discussion

  • Creator
    Topic
  • #2316364

    MS excel making unwanted auto-copies

    Locked

    by markust ·

    This happens on 1 user using a network drive.

    She opens a excel file and does some editing, saves and closes.

    Result is that there’s the .xls -files ok, but also a copy with a name that hasn’t got the .xls -extension and contains just some letters and numbers.

    The autobackup-setting makes file names beginning with ~, so these ain’t those. Or could they be somehow related to it?

    Is it something else?

All Comments

  • Author
    Replies
    • #3380759

      Reply To: MS excel making unwanted auto-copies

      by timwalsh ·

      In reply to MS excel making unwanted auto-copies

      Go to this user’s computer and open Excel. Go to the File menu > Save As command > Tools menu > General Options. Uncheck the box titled “Always create backup.”

    • #3380222

      Reply To: MS excel making unwanted auto-copies

      by sgt_shultz ·

      In reply to MS excel making unwanted auto-copies

      it’s autorecovery. you sure you want to turn it off? you could be a hero if you know what it is and how to use the files in event of trouble…
      Tools/Options/Save/check disable autorecovery

      • #2743404

        Reply To: MS excel making unwanted auto-copies

        by markust ·

        In reply to Reply To: MS excel making unwanted auto-copies

        As I said in my question, they weren’t those autorecovery files. They are saved on local disk and begin with ~.

        Poster rated this answer.

    • #2743402

      Reply To: MS excel making unwanted auto-copies

      by markust ·

      In reply to MS excel making unwanted auto-copies

      This question was closed by the author

Viewing 2 reply threads