General discussion

Locked

MS Exchange Server 5.5

By kpuller ·
I've loaded MS Exchange Server 5.5 on Win2K. I'm having a problem sending email out. Recieving email I don't have a problem.

This is the error message: The recipient is not recognized:
the MTS-ID of the original message is : c=us;a=;p=exchangep;l=exchangep-000913184535z-1
M:msexchangeMTA:excsexchangep;exchangep

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

MS Exchange Server 5.5

by McKayTech In reply to MS Exchange Server 5.5

I assume you're talking about sending mail to and from the Internet (from works, to doesn't). The error message suggests that the Internet Mail Service is not correctly configured for the outbound mail.

The correct configuration depends on whether you are sending using an outside SMTP server or addressing mail directly via DNS.

On the Connections tab of the Internet Mail Service property page, make sure Transfer Mode is set for Inbound & Outbound and that the settings under Message Delivery are correct for whichever configuration you are using. Also make sure, if you're using DNS, that the Exchange Server knows how to find your DNS server.

If you have further details to share, I would be glad to provide whatever assistance I can.

paul

Collapse -

MS Exchange Server 5.5

by kpuller In reply to MS Exchange Server 5.5

Poster rated this answer

Collapse -

MS Exchange Server 5.5

by kpuller In reply to MS Exchange Server 5.5

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums