General discussion

Locked

MS Schdedule+ Connector Service Problem

By rrlozano ·
I have a Microsft Exchange 5.5 on an old server. To cut the story short, we bought a new server and replicated everything on the new server except, the MS Free/Busy Schedule (which I overlooked ). Now the MS Schedule+ won't start due to log-on failure. The exact error message is: Error 1069: The service did not start due to logon failure. I read several knowledge base articles from Microsoft website regarding this topic but none helped. I hope to hear from you guys soon. Thanks in advance and more power.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

MS Schdedule+ Connector Service Problem

When you istall it ask if you want to use schedule +. It seems like a no big deal question but it has to do with the protocols used to communicate with the servers and clients. W2000 and Exchange 2000 no longer support shcedule + is that is what you put on your new server. The log-on failure is because the servers can't communicate. (schedule + not supported) The only fix is to reinstall not using schedule + on clients or servers.

Collapse -

MS Schdedule+ Connector Service Problem

by rrlozano In reply to MS Schdedule+ Connector S ...

Thanks for taking time to answer, but it isn't quite the answer am looking for. The MS Schedule+ i believe is needed so I can use the Exchange Public Folders. Without it, the public folder will not be available and so are the other services that come with it (e.g. directory synchronization) .

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums