We are using a ERP by name SCALA 5.0 release 13a which runs on a MS SQL Server 7.0 with SP4.0. Thsi is insatlled on a Windows NT 4.0 Server with service pack 6a.
Today while we were posting GL we go an error:
Error Type 1 : -10
Error Code 2 : 2627
Data File : DAT\GL\GL06B103
Likely Cause: Voilation of %s constraint ‘%.*.s’. Attempt to insert duplicate key in object
Can you tell us why this error appears and is there any fix for this problem.