Question

  • Creator
    Topic
  • #2140400

    MSEdge – how to disable as default PDF viewer

    by bluenite1 ·

    After some last Windows10 update the MSEdge was set as the default PDF files viewer. When I switch it back to Acrobat, it returns again as before. I tried it more times using the right mouse with checked option, in settings/default apps by file type, nothing helps. No option to see the Edge setting. Can it be set somehow?
    OR – how to get rid completely from that loutish sw? Normal way doesn’t work…
    Thanks for any advice
    Peter

You are posting a reply to: MSEdge – how to disable as default PDF viewer

The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our Community FAQs for details. All submitted content is subject to our Terms of Use.

All Answers

  • Author
    Replies
    • #2414255

      Here it’s the app tied to PDFs.

      by rproffitt ·

      In reply to MSEdge – how to disable as default PDF viewer

      Never seen any Edge setting. Look at this method:
      Open Settings.
      Click on Apps.
      Click on Default apps.
      [b]Click the Choose default app by file type option.[/b]

      Click the current default app for the . pdf file format and select the app you want to make the new default.

    • #2414249

      Method

      by naheed mir ·

      In reply to MSEdge – how to disable as default PDF viewer

      Go to the default program by typing in the search box.
      Now after clicking on the set default program, click on the
      the program you want to use for opening your Doccument.
      Or use the method mentioned by another member.

    • #2414244

      How to disable as default PDF viewer

      by chalessmith ·

      In reply to MSEdge – how to disable as default PDF viewer

      Just Try this:
      Settings > Apps > Default Apps > Default Aps >> and change here

Viewing 2 reply threads