My search engines are showing up in German

By wanttocancel ·
I don't know what I did but whenever I use Live Search or Google they either show up in German or give me German results. I'm currently using Windows Vista Business SP 1 and Internet Explorer 8 Beta 2. I've ran an antivirus search but came up nothing. I'm not sure if I'm missing an option somewhere. I've tried the Language option in IE and my OS language is ok. It's only when I go on certain websites in IE. I'm this close to uninstalling IE 8, go back to IE 7 and see if that fixes the problem.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Regional settings

by everestes009 In reply to My search engines are sho ...

Try going to Control pannel and check your regional settings. Also on google website you can click on preferances (to the right of search button in fine print) and set to english.

Collapse -

Regional Options haven't been changed

by wanttocancel In reply to Regional settings

Regional Options are still on English/United States.

Collapse -

Thanks for the link...I figured out what's going on

by wanttocancel In reply to This is interesting

I use Mediacom in GA and recently they've given me (and other users in GA since I found today) ip addresses starting with 173 when it use to start with 12. I did a search on Whois and these ip addresses show up as an American ip address but further research tells me that this range of ip addresses are used in other countries too. I don't know what they're doing, I've read on DSL Reports that this might be a DNS issues with them. I bet this will correct itself eventually so until then I'm glad I know what's going on. Now I have to reinstall IE 8 Beta 2.

Collapse -

Glad that you have it sorted

by Jacky Howe In reply to Thanks for the link...I f ...

it's not something that I would have been aware of. Thanks for the heads up.

Related Discussions

Related Forums