General discussion

Locked

navigation bug...

By Jaqui ·
put yer mouse over the Discussions link in the Header.

where did http://discussions.techrepublic.com.com come from?

it should be a link to http://techrepublic.com.com/5221-10871-0.html?tag=header

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Been there for a while.

by Jay Garmon Contributor In reply to navigation bug...

The address is a "placeholder" we use for promotional purposes (easier to remember) and in newsletters. It will redirect to the link you're familiar with. News, downloads, blogs etc. all do the same thing.

Collapse -

nope Jay, but I figured out what caused the timeouts

by Jaqui In reply to Been there for a while.

it's timing out, because it's a subdomain that isn't working.
for me, took me a few hours of bouncing around last night to figure out why the discussions area wasn't accessable from the header navigation.

http://discussions.techrepublic.com/?tag=header <--- second .com missing
time out on me all night.

Collapse -

wanted menu of fonts color and size for text

by lawrephord5 In reply to nope Jay, but I figured o ...

that would cause some bugs ????

Collapse -

If I am doing what you said correctly

by j.lupo In reply to navigation bug...
Collapse -

yup, exactly

by Jaqui In reply to If I am doing what you sa ...

and do it over the TQ&A, and it's http://techrepublic.com.com/5221-10872-0.html/tag=header

Back to Community Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums