General discussion

Locked

Need ExchSrvr 4.0 Site Connectors

By kwg ·
I'm upgrading Exchange Server 4.0 to 5.5. I've set up a separate server to run 5.5, and want to join the site running 4.0, but it can't unless the 4.0 site is running the Microsoft Exchange Server Connector, which you may recall were not distributed on the CD with the other Exchange code.

If you have this connector or know where I can find it, I'd appreciate it very much.

THanks,
Kevin

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Need ExchSrvr 4.0 Site Connectors

by mtg289 In reply to Need ExchSrvr 4.0 Site Co ...

you should be able to find it on the microsoft.com site. If not send them an email about your problem and see what they say.

Collapse -

Need ExchSrvr 4.0 Site Connectors

by kwg In reply to Need ExchSrvr 4.0 Site Co ...

Poster rated this answer

Collapse -

Need ExchSrvr 4.0 Site Connectors

by kwg In reply to Need ExchSrvr 4.0 Site Co ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums