Question

Locked

Need Help Bad!!!

By laurieennd ·
I'm trying to get my computer up and running again and it was running Windows 98SE. I don't know what happened to it, but I needed to reinstall Windows SE and I don't have the disk for it. I have the product key code, but not the disk. I acquired the disk and I did a format c to clean the c: drive out. I didn't have a boot disk so I downloaded one on bootdisk.com. When I turn the computer on, the bootdisk is in the floppy. The computer tells me that it searched for the boot from floppy and said okay. Then it says to remove any disks or media and press any key to restart. I did just that and and then it said search for boot record from floppy - not found, boot record from CDROM - not found, boot from IDE - OK. Then it says Invalid Disk, insert disk and press any button. I tried to insert the Windows 98SE CD, but that don't work. I tried to put the start-up disk back in and pressed the button, but it keeps telling me the same thing. It's like a never ending cycle. I don't know anything about the Bios. I don't know what the settings should be. I only know how to change the boot order. I don't know what to enable or disable in the Bios. Can anyone help me?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Bad Help

by jdmercha In reply to Need Help Bad!!!

1. With the machine off, put in the boot floppy and turn the computer on.
Will the computer boot to the floppy?
2. I assume yes. Then insert your WIN98 CD.
Can you do a DIR on the CD?
Can you do a DIR on C:
3. Assuming yes. Run setup.exe from the CD.
Does Windows load?
Is this the point where it asks you to remove the disks?
4. Assuming this is where the failure occurs.
Are you sure your HD is good?
Have you run diagnostices on you HD?
Have you run scandisk on your HD?

Collapse -

Won't Give Me

by laurieennd In reply to Bad Help

It will not give me a drive for the CDROM. It just tells me that it is not ready reading it. I do have a DIR on the C: drive.

Collapse -

Message has been deleted.

by Flynmad In reply to Won't Give Me
Collapse -

boot disk

by jamesatmaisonverre In reply to Need Help Bad!!!

The boot disk is corrupted.You will have to ccreate one off someone elses machine.It does not matter what version of windows as they all have the same functionality.

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums