General discussion

Locked

.net

By fender ·
I am having trouble with internet explorer lastest edition in that when i try to enter their .net site i am getting a enable cookies message i have deleted temp files and adjusted securitys in explorer and went as far as reloading windows I still amhaving the same error message I have also contacted the .net site and still have had no luck have you had and questions concerning the error that i am reciving HELP

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

.net

by dustyD In reply to .net

Are you using a proxy? Custom configuration script?

Do you use a firewall like Zone Alarm? Check privacy settings.

Do you use a router w/firewall? Check to see if you have cookies blocked.

Is it a secure site? Check IE Tools/Internet Options/Advanced/, under Security check for ticks on use SSL 2.0, SSL 3.0, TLS 1.0

Collapse -

.net

by fender In reply to .net

The question was auto-closed by TechRepublic

Collapse -

.net

by TheChas In reply to .net

Open Internet Options, and click on the Privacy Tab.

Click on the edit button, and scroll through the cookies listed.
If any Microsft site is listed as blocked, either remove it, or change the setting to allow.

You can also loosen your privacy settings to allow more cookies.

I have a grip, that many sites will not tell you which blocked cookie is the cause of the problem.
I REFUSE to fully open my browser to ALL cookies.

Chas

Collapse -

.net

by fender In reply to .net

The question was auto-closed by TechRepublic

Collapse -

.net

by fender In reply to .net

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums