Question

Locked

NETDOM not working

By sandeeppundhir ·
NETDOM command not working

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Try this out...

Joining your vista PC to your domain is the same as XP machine check the one of the following solutions.

Solution 1
Start?>Control Panel and Select system and Maintenance.
Click the System section.In the ?Computer name, domain, workgroup settings? section, click the ?Change settings? link.
If you?re prompted by the User Account Control module to continue, click Continue.
In the Computer Name tab of the properties, click the Change button.
In the ?Member of? section, select Domain and enter the name of the domain and click OK.
You?ll be prompted for an account with rights to join the Computer to the domain. Enter the details and click OK.
Click OK to the welcome dialog box.Click OK to the notice that the machine will be rebooted.
Click Close to the dialog box
Click Restart Now to the restart prompt.
Once the reboot is complete, the machine will be part of your domain.
Solution 2
Use Netdom.exe to add the computer to the domain.
netdom join ComputerName /domain:DomainName/userd:UserName /passwordd:UserPassword
Yes, there is a letter ?d? after user and password in the netdom command.
Hope this helps you..

Please post back if you have any more problems or questions.

Collapse -

Still error

by sandeeppundhir In reply to Try this out...

Not working

Collapse -

Did you do a re-boot after?

What did not work?.
I can only reply if there is more info to go on.

Please post back if you have any more problems or questions.

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums