General discussion

Locked

Network Busy

By kevmac ·
I have a Unix server with a samba share. I can access the shares with no problem from an NT workstation, but when I try to access the shares from a 95 client I sometimes get a Network Busy error message. It's hit or miss at any time of the day or night. Any suggestions?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Network Busy

by forhire In reply to Network Busy

If you've got Samba set to start from Inetd, try changing it to starting as a daemon. Windows 95 can timeout between the time it searches for shares and the time Samba loads.

Alternately, you can get better results by mapping a share directly. If your share is \\server\share, then specify that as the share, don't use the network neighborhood search.

Collapse -

Network Busy

by kevmac In reply to Network Busy

The question was auto-closed by TechRepublic

Collapse -

Network Busy

by roger.ingram In reply to Network Busy

If you have QVT/Term you can get to the UNIX server via the Terminal option and initiate a UNIX session if you have a UNIX login and password OR with the same information(login/password), you can use the QVT/Term Ftp feature that opens a dialog box where you can ftp files from your samba share to your WIN95 directories.

Collapse -

Network Busy

by kevmac In reply to Network Busy

The question was auto-closed by TechRepublic

Collapse -

Network Busy

by kevmac In reply to Network Busy

This question was auto closed due to inactivity

Back to Linux Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums