network sharing

By steenagoo ·
help me please....c not shared, go to advance sharing, your system adminstrator has blocked you from running this program. I did the CMD and used the paths that were listed in an answer on here that was 2yrs old it comes upTHE SYSTEM WAS UNABLE TO FIND THE SPECIFIED REGISTRY KEY OR VALUE, these errors come up all the time error code 0x800704b3 sometimes it comes up like system32exe.diagnosis then it checks for the problem and it comes up 0x800704b3. I have like three names on here and not sure why, but under D, one is Liz-PC, Lizard, drrumcore sidekick...I go to the network sharing page and anything I have tried to change by suggestion, I cant save it at all, I cant download anything at all. I don't know what I did wrong. Or can someone get me back to factory settings. I am literally losing my patience's, I have tried so many things, this has been going on for a month. Now, it seems I cant focus on anything. Driver details C:\Windows\system\32\DRIVERS\disk.sys and C:\Windows\System32\drivers\partmgr sys. if you need anything else please let me know, the d drive works but of course I need the c drive. or factory settings. Please help me =0)

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Share your knowledge

Related Discussions

Related Forums