General discussion

Locked

No keyboard response after booting NT 4.

By bmanley ·
NT 4.0 workstation will not respond to keyboard commands ie; ctrl, alt, del etc. after the gui comes up. The keyboard works prior to booting, numlock etc. It is not a keyboard problem. This is a compaq armada 7400 Laptop. The drive experiences the same problem in another system.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No keyboard response after booting NT 4.

by Ann777 In reply to No keyboard response afte ...

Sounds like your NT is not recognizing the drivers for the hardware.

http://www.compaq.com/support/files/

Choose Armada under the notebook section.
Choose the Armada 7400 family, model, and NT.
etc.
follow the links and instructions.

Collapse -

No keyboard response after booting NT 4.

by bmanley In reply to No keyboard response afte ...

The system won't accept keyboard input to log on, so I can't load drivers

Collapse -

No keyboard response after booting NT 4.

by TimTheToolMan In reply to No keyboard response afte ...

Hi,

I dont know whether this will help you but a similar problem happened to me with Win2K.
I had a Win2K server running on a pretty much gutted PC. No Screen, keyboard, mouse or sound card.

Then I needed to get to it directly because VNC (a remote console program) wouldn't do what I needed. So I plugged in a screen, keyboard & mouse...

BUT... the mouse and keyboard weren't recognised!

So.. I tried a serial mouse and voila it worked... but I didn't have an option for another keyboard...its all PS2 from the motherboard...

So, I assume Win2K detected I didn't have a keyboard attached and automatically disabled it! The mouse was "new", being serial so that worked.

I tried booting to safe mode to get in but... nothing.

Inthe end I had to re-install the OS (which wasn't really a problem as I was going to do that anyway) and the only thing I didn't try was ummm... command mode or recovery mode (whatever its called) during the boot. That may have worked.

The thing that puzzles me is... a laptop? Surely NT couldn't have "lost contact" with it to disable it?

Dont know whether this'll help...
...but Good Luck and be sure to post your solution back here!

Cheers,
Tim.

Collapse -

No keyboard response after booting NT 4.

by bmanley In reply to No keyboard response afte ...

I tried installing the o/s again without luck, and also using the repair disk, but it said: corrupt partition, unable to continue.

Collapse -

No keyboard response after booting NT 4.

by bmanley In reply to No keyboard response afte ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums