General discussion

Locked

No more connections can be made

By Starbucksne1 ·
This is what I get when users try to connect.

No more connections can be made to this remote computer at this time because there are already as many connections as the computer can accept.

Specs:
Windows 2000 (as the sever)
Windows 2000 (all users)
15 users all together

I changed the settings in the security under additional restrictions to "No access without explicit anonymous permissions"
but continued to get the same notice.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to No more connections can b ...

the whomping willow musta broken your magic wand else surely you could have transported to support.microsoft.com to search the knowlegebase there. what is in the security log??
check this out:
Error Msg: No More Connections Can Be Made At This Time
View products that this article applies to.
This article was previously published under Q179483
SYMPTOMS
If you are using a computer that is running Windows NT or later, you may receive the following error message:

No more connections can be made at this remote computer at this time because there are already as many connections as the computer can accept.
If you are using a computer that is running Windows 95, you may receive the following error message:

This request is not accepted by the network. Try again later.
CAUSE
You may be attempting to connect to a share that is configured to allows a specific number of connections, and that number of connections has been reached. Check the properties on the share on the server.
RESOLUTION
If the specified number of connections has been reached, increase the user limit or set the value to "maximum allowed."
MORE INFORMATION
There are several other parameters that you can check when troubleshooting a problem with limited connections to the computer.
Verify that the computer is running a retail version of Windows NT or later. To verify this, check the Licensing tool in Control Panel and make sure that the following message does not appear:

Not available in NFR (Not for Resale)/MSDN Edition of Windows NT Server.
The server may be configured with Per Server licensing and the number of licenses may be exhausted. A quick check to see if this is the problem would be turn off the License Logging Service on the computer.
Check to see if the server was configured by upgrading a computer running Windows NT Workstation to Windows NT Server. If it was, the following registry parameter may need to be increased from a hex value of 0xa (10) to 0xFFFFFFFF:

Collapse -

by sgt_shultz In reply to

check this out. sounds more like you, maybe
Upgrading From Workstation to Server Limited to 10 Connections
View products that this article applies to.
This article was previously published under Q122925
3.50
WINDOWS
kbsetup
SYMPTOMS
After you upgrade from Windows NT Workstation version 3.5 to Windows NT Server version 3.5, a user from another system may receive the following error message when the user attempts to connect to the upgraded Windows NT Server:


No more connections can be made to this remote computer at this time because there are already as many connections as the computer can accept.
CAUSE
Windows NT Workstation version 3.5 has an inbound connection limit of 10 connections. Windows NT Server version 3.5 does not have an inbound connection limit (connections only being limited by the number of site software licenses). This problem occurs due to the Registry not being properly updated when the Windows NT Workstation is upgraded to Windows NT Server.
RESOLUTION
To correct this problem, you may do the following:


WARNING: Using Registry Editor incorrectly can cause serious, system-wide problems that may require you to reinstall Windows NT to correct them. Microsoft cannot guarantee that any problems resulting from the use of Registry Editor can be solved. Use this tool at your own risk.


Start the Registry Editor (REGEDT32.EXE)
Find the following key:

\HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services \LanmanServer\Parameters

From the Edit menu, choose Add Value. Type "Users" (without quotation marks) in the Value Name field. Select REG_DWORD for the Data Type and choose OK. Enter the value of 0xFFFFFFFF in the String field and choose OK.
Exit the Registry Editor.
Either shut down and restart Windows NT, or from a command prompt type:

NET STOP SERVER


And then type:

NET START SERVER

Collapse -

by saihib In reply to No more connections can b ...

In a workgroup such as you have, there can be no more than 10 connections to a share. Since you have 15 users you're going to keep having this problem. The best thing to do is upgrade to Windows 2000 Server.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums