General discussion

Locked

No mouse after install of win2k & server

By MLessard ·
Hello,

I am new to IT and have had a problem with two of 20 win2k pro installs. With both installs the problem is the same.

Computer 1 HP Pavilion, Origianlly installed with win98se, reformated with a clean install of win2k pro updated with SP1

Computer 2: Custom built Server using an Abit dual processor mobo VP6. Clean install of win2k server updated with SP1.

After the installation is complete I did not have mouse support using the ps2 port. If I installed a serial mouse into the serial port and reboot I have both ps2 and serial mouse support, if I remove the serial I have no ps2 support. I am baffled and any help would be appreciated.

Mark

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No mouse after install of win2k & server

have you tried the noserialmice option for boot.ini like you would with a UPS?
maybe looking for it on the serial...
under device manager, does the mouse selections there?

Collapse -

No mouse after install of win2k & server

by MLessard In reply to No mouse after install of ...

Hi Michael,

No I haven't tried that, but the serial mouse is the only mouse that works, the PS2 mouse is listed in the device manager along with the serial, and listed as funtioning, but it does not move, and the serial mouse works fine, whats even stranger is that the PS2 mouse works fine, if the serial mouse is plugged in, but won't if the serial mouse is not plugged in, so I have 2 mice or none, I choose the 2.

Mark

Collapse -

No mouse after install of win2k & server

I would actually be curious what happens after you do it... It may force your board to accept the PS/2, and ONLY the PS/2 port, thereby allowing you to still utilize the serial for UPS and etc. but giving you your one mouse, unless of course you've gotten good at using two mouses by now....
Good Luck..

Collapse -

No mouse after install of win2k & server

by MLessard In reply to No mouse after install of ...

Hello,

Thanks for the advice, with yours and trial and error, I have the mouse working properly.
Step 1, add the /noserialmouse command to the boot.ini after the line the ending in /fastdetect /noserialmouse.

step 2, shut down- remove serialand PS2 mouse, restart system-with out mouse support.

step 3, shut down and reinstall only the PS2 mouse, you may get a request to restart the system, after it first comes up, restart the system, do not say NO to the restart- I still had no mousewhen I said NO.

Step 4, afterthe final restart you should have full mouse support, atleast it worked for me on both win2kpro and server.

Mark

Collapse -

No mouse after install of win2k & server

by MLessard In reply to No mouse after install of ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums