Question

Locked

No printer IP address, chromebook, GCP

By Briteside777 ·
Hello. I'm not tech savvy, but earlier this year, I managed to register a cloud printer (Epson XP 330) for use with my chromebook, using my phone as a hot spot. I had no connection problems for many months and printed often, but a few weeks ago, the printer started showing as offline when I attempted to print from my chromebook even though it was on and my phone showed the printer was connected to the hot spot. I researched for a solution. When I tried to re-register the printer to GCP, as suggested, and tried to get the IP address, it showed as "0.0.0.0" or "none" between the two status reports I printed. Tonight I actually bought a brand new printer (Epson XP-340). When I printed a status sheet, I also failed to get an IP address - it shows as unknown. Apparently the problem is outside of the printer itself. I found a super easy solution suggested on this site (opening the manage devices page in Chrome, but I had no success "activating" the original printer, as the article indicated would happen. Could anyone please tell me what's wrong and how to fix the problem?

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Other Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums