General discussion

Locked

no printer works for me after XP upgrade

By liams ·
I upgraded from w2k Prof. to XP Prof.
I get a message "...do not have access rights to this printer...etc..etc.." on a network printer. I also tried an epson directly connected to my pc. Gives simple printer error message. Can't for the life of me work this one out.
Is there a complication with Active Directory or something?
Out office is almost all W2k, some NT4sp6. The network printer is nt4 server sp6.

Anyone out there had asimilar problem?

Thanks for any help.
Liam

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP

by carlese In reply to no printer works for me a ...

In my experience with XP, I LOVE IT!! It works great/perfect, if you do a clean install. Dont upgrade, fresh-install. You are logging in as the administrator to work with printer settings?

Collapse -

Domain Admin

by ND_IT In reply to no printer works for me a ...

Do you have admin rights to add network printers?

Collapse -

XP Pro

by vjcc In reply to no printer works for me a ...

Upgrading caused us major hardware hassles with error messages NO-ONE had ever seen before. A full install was the only way...then everything worked OK.

Collapse -

XP upgrade, printer not working

by liams In reply to XP Pro

Thanks everyone for the advice all round. Seems like I have to do a full install of XP. Upgrade doesn't cut it.
Great web site this! Very helpful. You've all helped.

Back to Community Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums