General discussion

Locked

No sound from sound card

By Chester Peterson ·
I fitted a PCI Vibra 128 sound card to my old Dell computer. Win95 10Gb HD, 64Mb Ram, Pentium 200. The card works in other systems but just wont work in this one. there is no conflicts and the software seems to be correct.
Is this a Win95 thing or PC thing?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

No sound from sound card

by MachineType In reply to No sound from sound card

Try these steps:

1. Is the PCI slot good?..Have you gotten anything to work in it previously?

2. Were the machines you put it in before 95? If not try it in another 95 machine.

3. Obtain the latest driver (paste to your browser address bar,remove any spaces after paste
http://www.americas.creative.com/support/files/download.asp?Centric=51&OS=3

Hope this helps.

SLM

Collapse -

No sound from sound card

by Chester Peterson In reply to No sound from sound card

Poster rated this answer

Collapse -

No sound from sound card

by zlitocook In reply to No sound from sound card

If it worked or works in another computer but not the one you are trying to us it in, then there is a problem with the computer. First look in the control panel, system, devices. If you have no conflicts there, check the web site for your sound cardto see if there is a patch or update.

Collapse -

No sound from sound card

by Chester Peterson In reply to No sound from sound card

Poster rated this answer

Collapse -

No sound from sound card

by Mad Scientist In reply to No sound from sound card

I hate to suggest this bu please don't be insulted.
Are the speakes plugged into the correct jack? I've made that mistake... several times usually when I don't have my glasses. It is hard to see teh etched markings on the metal.

Collapse -

No sound from sound card

by Chester Peterson In reply to No sound from sound card

Poster rated this answer

Collapse -

No sound from sound card

by Chester Peterson In reply to No sound from sound card

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums