General discussion

Locked

No Stndby|Hibrnte After Upgrdng to XPPro

By alawrence1 ·
I upgraded to XP Pro from WinME. I had standby and hibernate in WinME, however, shortly after installing XP Pro the O/S decided to delete these choices from my shutdown screen. I have replaced all of my legacy components that might have caused problems (at least one did) but apparently the O/S doesn't have the ability to reevaluate the playing field. I'm thinking it's a register switch problem but not even Microsoft has been able to figure it out. Thanks. (alawrence1@sc.rr.com)

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to No Stndby|Hibrnte After U ...

Lucky you, there was a similar problem posted the other day.

You need to change your Hardware Abstraction Layer from a standard to an ACPI compliant.

Since you had the ACPI power options under Windows Me, it is safe to assume that your computer is ACPI compliant, and that ACPI mode is enabled in BIOS settings.

It would not hurt to verify that ACPI is enabled in BIOS settings.
This is usually listed in the Power Management section.

Then;

Open Control Panel.
Open System.
Select the Hardware tab.
Click the Device Manager button.
Expand the Computer branch.
Right click on Standard PC.
Select properties.
Select the Driver tab.
Click the Update Driver button.

Windows should now detect that your system is ACPI compliant and you will get your power options back.

Chas

Collapse -

by alawrence1 In reply to

I have a ASUS P4C800 Deluxe motherboard and the BIOS indicated that ACPI was fully enabled. In the routine stated above, everything displayed as you indicated until the right click on Standard PC. My machine showed ACPI Multiprocessor PC. What next?

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Forums